Project

General

Profile

Desarrollo #103

Actualizar plugin para que sea compatible con GDPR

Added by Federico Vera about 3 years ago. Updated about 3 years ago.

Status:
Resuelto
Priority:
Normal
Assignee:
Target version:
Start date:
2018-05-20
Due date:
2018-05-26
% Done:

100%

Estimated time:
16:00 h (Total: 39:00 h)
Dificultad:

Subtasks

Investigación #104: Investigación sobre GDPRResueltoFederico Vera2018-05-202018-05-20

Actions
Desarrollo #105: Implementación de GDPR Moodle APIResueltoFederico Vera2018-05-212018-05-25

Actions
Testing #129: Probar funcionamientoResueltoFederico Vera2018-05-252018-05-26

Actions
#1

Updated by Federico Vera about 3 years ago

  • Subject changed from Actualizar plugin para que sea compatible con GPRD to Actualizar plugin para que sea compatible con GDPR

La nueva API de Moodle solo es compatible con Moodle 3.5+

#2

Updated by Federico Vera about 3 years ago

  • Target version set to 2018052500
#3

Updated by Federico Vera about 3 years ago

  • Status changed from En Progreso to Resuelto
#4

Updated by Federico Vera about 3 years ago

  • Target version changed from 2018052500 to 51
#5

Updated by Federico Vera about 3 years ago

  • Target version changed from 51 to 2018052500

Also available in: Atom PDF

Go to top